Article ID : 00261630 / Last Modified : 03/25/2022

HT-Z9F subwoofer or wireless rear speakers not connecting

    This information is provided to help resolve an issue with the HT-Z9F subwoofer or optional SA-Z9R rear speakers not connecting.

    Note: The soundbar communicates with the subwoofer and rear speakers wirelessly.

    Follow these instructions and then check if the issue is resolved:

    1. Make sure your soundbar has the latest update. Downloads are posted on your model support page.
    2. Perform a reset on the system. If you need detailed instuctions, refer to your product manuals .
      1. Press and hold the (power) and - (volume down) button on the Soundbar for more than five seconds.
      2. Unplug the AC power cord.
      3. Plug the AC power cord back in again, and press the (power) button to turn on the unit.
    3. Change the Wireless Playback Quality from Sound Quality to Connection.
      • Select SetupAdvanced Settings Speaker SettingsWireless Speaker SettingsWireless Playback QualityConnection.
    4. Changing the RF Channel setting to [OFF].
      1. On the supplied remote, press the HOME button.
      2. Select SetupAdvanced Settings Speaker SettingsWireless Speaker SettingsRF Channel Off.

    If the issue still occurs, follow the instructions according to the status of the LED on the subwoofer or speakers:

    The LED status slowly flashes in green

    The LED status lights in green

    The LED status flashes twice repeatedly in green

    The LED status flashes/lights in orange

    The LED status lights in red

    The LED light turns off

    The soundbar still has audio output (voices, etc) when the subwoofer or rear speakers disconnects

    The audio is intermittent