Article ID : 00008130 / Last Modified : 08/15/2015

No sound is output when an Apple iPod player is connected to the car stereo.

Applicable Products and Categories of This Article

There are a lot of reasons why you might not be getting any sound when an Apple® iPod® player is connected to the car stereo receiver. Follow the steps below to try to get the sound back.

IMPORTANT:

  • If model-specific information is needed to complete any of these steps, refer to the instructions supplied with the product. Manuals are posted on your model support page.
  • You may also want to contact the manufacturer of your portable player for further assistance.

NOTE: Because each of these steps represents a possible solution to this issue, check for sound after completing each step.

  1. Refer to the USB compatibility chart on the Model Home page of the Sony® eSupport Web site under your car stereo model to verify that your iPod player is compatible with your specific car stereo.
  2. Disconnect the iPod player from the car stereo.
  3. Verify sound plays through the car stereo without the iPod player connected.
  4. Verify sound plays through the iPod player when not connected to the car stereo.
  5. Press the RESET button on the car stereo.
  6. Reconnect the iPod player to the car stereo receiver.

    WARNING: There is a risk of hardware damage to the iPod player if the car engine is turned on while the iPod player is connected. Make sure to start the car engine before connecting and turning on the iPod player.

  7. Reset the iPod player, if applicable.
  8. Confirm that your iPod player has the latest firmware version installed.
  9. If there is still no sound, verify with your local installer that there are no loose wires and that all of the wires from the wiring harness are correctly connected.

If the issue is still unresolved, service may be required. Begin the procedure to send your Sony product into a Sony facility to be repaired.